aboutsummaryrefslogtreecommitdiff
path: root/tools/llvm-nm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llvm-nm/CMakeLists.txt')
-rw-r--r--tools/llvm-nm/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/llvm-nm/CMakeLists.txt b/tools/llvm-nm/CMakeLists.txt
index 08bcd5f3089..f093cc4328a 100644
--- a/tools/llvm-nm/CMakeLists.txt
+++ b/tools/llvm-nm/CMakeLists.txt
@@ -14,3 +14,7 @@ add_llvm_tool(llvm-nm
DEPENDS
intrinsics_gen
)
+
+if(LLVM_INSTALL_BINUTILS_SYMLINKS)
+ add_llvm_tool_symlink(nm llvm-nm)
+endif()