aboutsummaryrefslogtreecommitdiff
path: root/tools/llvm-cfi-verify/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llvm-cfi-verify/lib/CMakeLists.txt')
-rw-r--r--tools/llvm-cfi-verify/lib/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/llvm-cfi-verify/lib/CMakeLists.txt b/tools/llvm-cfi-verify/lib/CMakeLists.txt
index c90e4ed485e..cd728e004b2 100644
--- a/tools/llvm-cfi-verify/lib/CMakeLists.txt
+++ b/tools/llvm-cfi-verify/lib/CMakeLists.txt
@@ -11,5 +11,7 @@ llvm_map_components_to_libnames(libs
MC
MCParser
Object
- Support)
+ Support
+ Symbolize)
target_link_libraries(LLVMCFIVerify ${libs})
+set_target_properties(LLVMCFIVerify PROPERTIES FOLDER "Libraries") \ No newline at end of file