aboutsummaryrefslogtreecommitdiff
path: root/include/llvm/Support/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/llvm/Support/CMakeLists.txt')
-rw-r--r--include/llvm/Support/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/llvm/Support/CMakeLists.txt b/include/llvm/Support/CMakeLists.txt
index 6104382c3e4..bf662c77351 100644
--- a/include/llvm/Support/CMakeLists.txt
+++ b/include/llvm/Support/CMakeLists.txt
@@ -40,3 +40,4 @@ set_source_files_properties("${version_inc}"
HEADER_FILE_ONLY TRUE)
add_custom_target(llvm_vcsrevision_h DEPENDS "${version_inc}")
+set_target_properties(llvm_vcsrevision_h PROPERTIES FOLDER "Misc")