aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am15
1 files changed, 14 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index dfc07b671..d6d242cf9 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,11 +1,24 @@
SUBDIRS = classifier \
+ debug \
generator \
hello \
- ipsec \
+ ipsec_api \
+ ipsec_crypto \
l2fwd_simple \
l3fwd \
packet \
+ ping \
+ simple_pipeline \
switch \
+ sysinfo \
time \
timer \
traffic_mgmt
+
+if HAVE_DW_ATOMIC_CMP_EXC
+SUBDIRS += ipfragreass
+endif
+
+if helper_cli
+SUBDIRS += cli
+endif