aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMichael Hudson <michael.hudson@linaro.org>2011-02-14 16:25:36 +1300
committerMichael Hudson <michael.hudson@linaro.org>2011-02-14 16:25:36 +1300
commitc1d1aabbcec79eeccb886830dea26d1f3db1d1fc (patch)
tree4d9cb8ce7fb74582d798b90dac3cffbe947225b1 /setup.py
parentb0623183d670d47bf28e5f36add2ece05f3630d5 (diff)
use a console script for the management entry point
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index fff24b1..8393173 100644
--- a/setup.py
+++ b/setup.py
@@ -13,6 +13,7 @@ setup(
],
entry_points = {
'console_scripts': [
+ 'manage = android_build.scripts.manage:run',
],
},
)