aboutsummaryrefslogtreecommitdiff
path: root/meta-linaro-toolchain
diff options
context:
space:
mode:
authorKoen Kooi <koen.kooi@linaro.org>2016-06-03 08:26:58 +0200
committerKoen Kooi <koen.kooi@linaro.org>2016-06-03 08:26:58 +0200
commit79376d65931f01be36a7834fa1b6d495e980cab3 (patch)
treefec59573755e1aa13a18da0ec9565502a46be95b /meta-linaro-toolchain
parent737ad23f7f9f1cecc9ee548e52f8823f963c8d72 (diff)
external-linaro-toolchain: fix python indentation
Change-Id: I3df97b4cae37a67d65c9fa4f0d1ee7d205ee6d8b Signed-off-by: Koen Kooi <koen.kooi@linaro.org>
Diffstat (limited to 'meta-linaro-toolchain')
-rw-r--r--meta-linaro-toolchain/recipes-devtools/external-linaro-toolchain/external-linaro-toolchain.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-linaro-toolchain/recipes-devtools/external-linaro-toolchain/external-linaro-toolchain.bb b/meta-linaro-toolchain/recipes-devtools/external-linaro-toolchain/external-linaro-toolchain.bb
index 7b29ce50..0083c2c6 100644
--- a/meta-linaro-toolchain/recipes-devtools/external-linaro-toolchain/external-linaro-toolchain.bb
+++ b/meta-linaro-toolchain/recipes-devtools/external-linaro-toolchain/external-linaro-toolchain.bb
@@ -493,7 +493,7 @@ ELT_VER_MAIN ??= ""
python () {
if not d.getVar("ELT_VER_MAIN", False):
- raise bb.parse.SkipPackage("External Linaro toolchain not configured (ELT_VER_MAIN not set).")
+ raise bb.parse.SkipPackage("External Linaro toolchain not configured (ELT_VER_MAIN not set).")
import re
notglibc = (re.match('.*uclibc$', d.getVar('TARGET_OS', True)) != None) or (re.match('.*musl$', d.getVar('TARGET_OS', True)) != None)
if notglibc: