aboutsummaryrefslogtreecommitdiff
path: root/test/validation/api/crypto/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/validation/api/crypto/Makefile.am')
-rw-r--r--test/validation/api/crypto/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/test/validation/api/crypto/Makefile.am b/test/validation/api/crypto/Makefile.am
new file mode 100644
index 000000000..ead21a336
--- /dev/null
+++ b/test/validation/api/crypto/Makefile.am
@@ -0,0 +1,14 @@
+include ../Makefile.inc
+
+test_PROGRAMS = crypto_main
+crypto_main_SOURCES = \
+ odp_crypto_test_inp.c \
+ crypto_op_test.c \
+ crypto_op_test.h \
+ test_vectors.h \
+ test_vectors_len.h \
+ test_vector_defs.h \
+ util.h \
+ util.c
+
+PRELDADD += $(LIBPACKET_COMMON)