aboutsummaryrefslogtreecommitdiff
path: root/test/api_test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/api_test/Makefile.am')
-rw-r--r--test/api_test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/api_test/Makefile.am b/test/api_test/Makefile.am
index e58a27825..fd7eab3b7 100644
--- a/test/api_test/Makefile.am
+++ b/test/api_test/Makefile.am
@@ -1,8 +1,8 @@
include $(top_srcdir)/test/Makefile.inc
-bin_PROGRAMS = odp_atomic odp_shm odp_ring odp_timer
+bin_PROGRAMS = odp_atomic odp_shm odp_ring odp_timer_ping
dist_odp_atomic_SOURCES = odp_atomic_test.c odp_common.c
dist_odp_shm_SOURCES = odp_shm_test.c odp_common.c
dist_odp_ring_SOURCES = odp_ring_test.c odp_common.c
-dist_odp_timer_SOURCES = odp_timer_ping.c odp_common.c
+dist_odp_timer_ping_SOURCES = odp_timer_ping.c odp_common.c