aboutsummaryrefslogtreecommitdiff
path: root/example/timer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/timer/Makefile.am')
-rw-r--r--example/timer/Makefile.am15
1 files changed, 3 insertions, 12 deletions
diff --git a/example/timer/Makefile.am b/example/timer/Makefile.am
index edb8b2ca2..007a2842b 100644
--- a/example/timer/Makefile.am
+++ b/example/timer/Makefile.am
@@ -1,18 +1,9 @@
include $(top_srcdir)/example/Makefile.inc
-bin_PROGRAMS = odp_timer_test$(EXEEXT) \
- odp_timer_simple$(EXEEXT)
-odp_timer_test_LDFLAGS = $(AM_LDFLAGS) -static
-odp_timer_test_CFLAGS = $(AM_CFLAGS) -I${top_srcdir}/example
-dist_odp_timer_test_SOURCES = odp_timer_test.c
+bin_PROGRAMS = odp_timer_simple
-odp_timer_simple_LDFLAGS = $(AM_LDFLAGS) -static
-odp_timer_simple_CFLAGS = $(AM_CFLAGS) -I${top_srcdir}/example
-dist_odp_timer_simple_SOURCES = odp_timer_simple.c
+odp_timer_simple_SOURCES = odp_timer_simple.c
if test_example
-TESTS = odp_timer_simple
+TESTS = odp_timer_simple
endif
-
-noinst_HEADERS = \
- $(top_srcdir)/example/example_debug.h