aboutsummaryrefslogtreecommitdiff
path: root/example/hello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/hello/Makefile.am')
-rw-r--r--example/hello/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/example/hello/Makefile.am b/example/hello/Makefile.am
index 2e4e0cee5..a2d976015 100644
--- a/example/hello/Makefile.am
+++ b/example/hello/Makefile.am
@@ -1,10 +1,8 @@
include $(top_srcdir)/example/Makefile.inc
-bin_PROGRAMS = odp_hello$(EXEEXT)
-odp_hello_LDFLAGS = $(AM_LDFLAGS) -static
-odp_hello_CFLAGS = $(AM_CFLAGS) -I${top_srcdir}/example
+bin_PROGRAMS = odp_hello
-dist_odp_hello_SOURCES = odp_hello.c
+odp_hello_SOURCES = odp_hello.c
if test_example
TESTS = odp_hello