aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am18
1 files changed, 14 insertions, 4 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 9503a1baf..2ef6abd9d 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,12 +1,22 @@
SUBDIRS = classifier \
- generator \
+ debug \
hello \
- ipsec \
- ipfragreass \
+ ipsec_api \
+ ipsec_crypto \
l2fwd_simple \
l3fwd \
packet \
+ ping \
+ simple_pipeline \
switch \
- time \
+ sysinfo \
timer \
traffic_mgmt
+
+if HAVE_DW_ATOMIC_CMP_EXC
+SUBDIRS += ipfragreass
+endif
+
+if helper_cli
+SUBDIRS += cli
+endif