aboutsummaryrefslogtreecommitdiff
path: root/openembedded-odp-rootfs.yaml
diff options
context:
space:
mode:
authorAnders Roxell <anders.roxell@linaro.org>2016-05-07 11:09:32 +0200
committerAnders Roxell <anders.roxell@linaro.org>2016-05-07 11:09:38 +0200
commitd01a25e35306190b09cf9040decfb96ae72c9475 (patch)
treecd01bdac5032473ccc4551681b88cd8cccc1893d /openembedded-odp-rootfs.yaml
parent34f63cd704063bafc9615913f59ceeadce0d9747 (diff)
openembedded-odp-rootfs: use correct path to odp_*.bb
Fix failure: 14:09:09 ++ grep '^SRC_URI =' 'jenkins-setup/meta-linaro/meta-linaro/recipes-extra/odp/odp_*.bb' 14:09:09 ++ cut '-d"' -f2 14:09:09 ++ cut '-d;' -f1 14:09:09 grep: jenkins-setup/meta-linaro/meta-linaro/recipes-extra/odp/odp_*.bb: No such file or directory 14:09:09 + export GIT_URL= 14:09:09 + GIT_URL= 14:09:09 ++ grep '^SRCREV_odp =' 'jenkins-setup/meta-linaro/meta-linaro/recipes-extra/odp/odp_*.bb' 14:09:09 ++ cut '-d"' -f2 14:09:09 ++ cut -d= -f2 14:09:09 grep: jenkins-setup/meta-linaro/meta-linaro/recipes-extra/odp/odp_*.bb: No such file or directory Change-Id: I345f89ae5f21e627075527ea6ada94d48ea59d43 Signed-off-by: Anders Roxell <anders.roxell@linaro.org>
Diffstat (limited to 'openembedded-odp-rootfs.yaml')
-rw-r--r--openembedded-odp-rootfs.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/openembedded-odp-rootfs.yaml b/openembedded-odp-rootfs.yaml
index 9a0a5c0df1..af1bbe7c02 100644
--- a/openembedded-odp-rootfs.yaml
+++ b/openembedded-odp-rootfs.yaml
@@ -144,8 +144,8 @@
esac
# Parse recipe and get GIT_URL/GIT_BRANCH/GIT_COMMIT
- export GIT_URL=$(grep "^SRC_URI =" jenkins-setup/meta-linaro/meta-linaro/recipes-extra/odp/odp_*.bb | cut -d'"' -f2 | cut -d';' -f1)
- export GIT_COMMIT=$(grep "^SRCREV_odp =" jenkins-setup/meta-linaro/meta-linaro/recipes-extra/odp/odp_*.bb |cut -d'"' -f2 | cut -d'=' -f2)
+ export GIT_URL=$(grep "^SRC_URI =" ${WORKSPACE}/meta-linaro/meta-linaro/recipes-extra/odp/odp_*.bb | cut -d'"' -f2 | cut -d';' -f1)
+ export GIT_COMMIT=$(grep "^SRCREV_odp =" ${WORKSPACE}/meta-linaro/meta-linaro/recipes-extra/odp/odp_*.bb |cut -d'"' -f2 | cut -d'=' -f2)
mkdir -p ${WORKSPACE}/out/lava
rm -rf configs lci-build-tools