aboutsummaryrefslogtreecommitdiff
path: root/meta-linaro/recipes-kernel/gator
diff options
context:
space:
mode:
Diffstat (limited to 'meta-linaro/recipes-kernel/gator')
-rw-r--r--meta-linaro/recipes-kernel/gator/gator_git.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/meta-linaro/recipes-kernel/gator/gator_git.bb b/meta-linaro/recipes-kernel/gator/gator_git.bb
index 113f1334..6e15d441 100644
--- a/meta-linaro/recipes-kernel/gator/gator_git.bb
+++ b/meta-linaro/recipes-kernel/gator/gator_git.bb
@@ -15,7 +15,8 @@ PR = "r1"
do_compile() {
cd daemon
- make CROSS_COMPILE=${TARGET_PREFIX} SYSROOT=${STAGING_DIR_TARGET}
+ # aarch64 makefile will work just fine for any arch
+ make -f Makefile_aarch64 CROSS_COMPILE=${TARGET_PREFIX} SYSROOT=${STAGING_DIR_TARGET}
}
do_install() {