aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--meta-linaro/recipes-extra/odp/odp.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/meta-linaro/recipes-extra/odp/odp.bb b/meta-linaro/recipes-extra/odp/odp.bb
index 89b9cd91..b1206ec8 100644
--- a/meta-linaro/recipes-extra/odp/odp.bb
+++ b/meta-linaro/recipes-extra/odp/odp.bb
@@ -15,9 +15,10 @@ SRCREV_FORMAT = "odp"
S = "${WORKDIR}/git"
PARALLEL_MAKE = ""
+EXTRA_OEMAKE = "CC='${CC}'"
do_install() {
- oe_runmake install DESTDIR=${D}
+ oe_runmake tests_install DESTDIR=${D}${prefix}
}
# ODP