aboutsummaryrefslogtreecommitdiff
path: root/test/validation/system/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/validation/system/Makefile.am')
-rw-r--r--test/validation/system/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/validation/system/Makefile.am b/test/validation/system/Makefile.am
index 1c7de86f0..110d0491e 100644
--- a/test/validation/system/Makefile.am
+++ b/test/validation/system/Makefile.am
@@ -1,10 +1,10 @@
include ../Makefile.inc
-noinst_LTLIBRARIES = libsystem.la
-libsystem_la_SOURCES = system.c
+noinst_LTLIBRARIES = libtestsystem.la
+libtestsystem_la_SOURCES = system.c
bin_PROGRAMS = system_main$(EXEEXT)
dist_system_main_SOURCES = system_main.c
-system_main_LDADD = libsystem.la $(LIBCUNIT_COMMON) $(LIBODP)
+system_main_LDADD = libtestsystem.la $(LIBCUNIT_COMMON) $(LIBODP)
EXTRA_DIST = system.h