aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKelley Spoon <kelley.spoon@linaro.org>2020-05-02 13:20:23 -0500
committerKelley Spoon <kelley.spoon@linaro.org>2020-05-02 18:22:07 +0000
commit3d97c57b6e6710d6931e92495eb026d4b99849b0 (patch)
tree447f01c47eac881ac542d78b62f269d08b8a38ee
parent88421a3ca3605e19975e60879a40e52c58a7ba98 (diff)
downloadlinaro-license-protection-3d97c57b6e6710d6931e92495eb026d4b99849b0.tar.gz
gunicorn: version lock to 19.7.1
Need to version lock to 19.7.1 due to python2 support. 19.9.0 explicitly calls python3, which can't find django installed for python2.7 Change-Id: Ic1205c0b651afcc422f9bcc1798b148a09f4e2f2 Reviewed-on: https://review.linaro.org/c/infrastructure/linaro-license-protection/+/35003 Reviewed-by: Kelley Spoon <kelley.spoon@linaro.org>
-rw-r--r--requirements.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/requirements.txt b/requirements.txt
index 76df38f..e31191e 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -14,3 +14,4 @@ requests
testrepository
textile
whitenoise==5.0
+gunicorn==19.7.1