aboutsummaryrefslogtreecommitdiff
path: root/MultiSource/Benchmarks/mediabench/jpeg/jpeg-6a/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'MultiSource/Benchmarks/mediabench/jpeg/jpeg-6a/CMakeLists.txt')
-rw-r--r--MultiSource/Benchmarks/mediabench/jpeg/jpeg-6a/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/MultiSource/Benchmarks/mediabench/jpeg/jpeg-6a/CMakeLists.txt b/MultiSource/Benchmarks/mediabench/jpeg/jpeg-6a/CMakeLists.txt
index 4ed5e029..8750df54 100644
--- a/MultiSource/Benchmarks/mediabench/jpeg/jpeg-6a/CMakeLists.txt
+++ b/MultiSource/Benchmarks/mediabench/jpeg/jpeg-6a/CMakeLists.txt
@@ -1,4 +1,4 @@
-set(RUN_OPTIONS -dct int -progressive -opt ${CMAKE_CURRENT_SOURCE_DIR}/../data/testimg.ppm)
+set(RUN_OPTIONS -dct int -progressive -opt testimg.ppm)
llvm_multisource(cjpeg
jcapimin.c
jcapistd.c
@@ -55,3 +55,6 @@ llvm_multisource(cjpeg
rdswitch.c
cdjpeg.c
)
+llvm_test_data(cjpeg SOURCE_DIR ${CMAKE_CURRENT_SOURCE_DIR}/../data
+ testimg.ppm
+)