aboutsummaryrefslogtreecommitdiff
path: root/MultiSource/Benchmarks/Prolangs-C/cdecl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'MultiSource/Benchmarks/Prolangs-C/cdecl/CMakeLists.txt')
-rw-r--r--MultiSource/Benchmarks/Prolangs-C/cdecl/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/MultiSource/Benchmarks/Prolangs-C/cdecl/CMakeLists.txt b/MultiSource/Benchmarks/Prolangs-C/cdecl/CMakeLists.txt
index ffb80370..d2ed5854 100644
--- a/MultiSource/Benchmarks/Prolangs-C/cdecl/CMakeLists.txt
+++ b/MultiSource/Benchmarks/Prolangs-C/cdecl/CMakeLists.txt
@@ -1,3 +1,4 @@
list(APPEND CFLAGS -std=gnu89)
-set(RUN_OPTIONS < ${CMAKE_CURRENT_SOURCE_DIR}/testset)
+set(RUN_OPTIONS < testset)
llvm_multisource(cdecl)
+llvm_test_data(cdecl testset)