aboutsummaryrefslogtreecommitdiff
path: root/MultiSource/Benchmarks/MiBench/automotive-susan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'MultiSource/Benchmarks/MiBench/automotive-susan/CMakeLists.txt')
-rw-r--r--MultiSource/Benchmarks/MiBench/automotive-susan/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/MultiSource/Benchmarks/MiBench/automotive-susan/CMakeLists.txt b/MultiSource/Benchmarks/MiBench/automotive-susan/CMakeLists.txt
index bef71866..92e8da9b 100644
--- a/MultiSource/Benchmarks/MiBench/automotive-susan/CMakeLists.txt
+++ b/MultiSource/Benchmarks/MiBench/automotive-susan/CMakeLists.txt
@@ -1,4 +1,5 @@
list(APPEND LDFLAGS -lm)
-set(RUN_OPTIONS ${CMAKE_CURRENT_SOURCE_DIR}/input_large.pgm /dev/null -s)
+set(RUN_OPTIONS input_large.pgm /dev/null -s)
set(HASH_PROGRAM_OUTPUT 1)
llvm_multisource(automotive-susan)
+llvm_test_data(automotive-susan input_large.pgm)