aboutsummaryrefslogtreecommitdiff
path: root/MultiSource/Benchmarks/McCat/18-imp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'MultiSource/Benchmarks/McCat/18-imp/CMakeLists.txt')
-rw-r--r--MultiSource/Benchmarks/McCat/18-imp/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/MultiSource/Benchmarks/McCat/18-imp/CMakeLists.txt b/MultiSource/Benchmarks/McCat/18-imp/CMakeLists.txt
index 8371cf1d..0cd02350 100644
--- a/MultiSource/Benchmarks/McCat/18-imp/CMakeLists.txt
+++ b/MultiSource/Benchmarks/McCat/18-imp/CMakeLists.txt
@@ -1,3 +1,4 @@
-list(APPEND RUN_OPTIONS ${CMAKE_CURRENT_SOURCE_DIR}/sg01.imp)
list(APPEND LDFLAGS -lm)
+set(RUN_OPTIONS ./sg01.imp)
llvm_multisource(imp)
+llvm_test_data(imp sg01.imp sg01.pgm)