aboutsummaryrefslogtreecommitdiff
path: root/MultiSource/Benchmarks/MallocBench/espresso/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'MultiSource/Benchmarks/MallocBench/espresso/CMakeLists.txt')
-rw-r--r--MultiSource/Benchmarks/MallocBench/espresso/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/MultiSource/Benchmarks/MallocBench/espresso/CMakeLists.txt b/MultiSource/Benchmarks/MallocBench/espresso/CMakeLists.txt
index c5e28b95..34135435 100644
--- a/MultiSource/Benchmarks/MallocBench/espresso/CMakeLists.txt
+++ b/MultiSource/Benchmarks/MallocBench/espresso/CMakeLists.txt
@@ -1,4 +1,5 @@
list(APPEND CPPFLAGS -DNOMEMOPT)
list(APPEND CFLAGS -std=gnu89)
-set(RUN_OPTIONS -t ${CMAKE_CURRENT_SOURCE_DIR}/INPUT/largest.espresso)
+set(RUN_OPTIONS -t INPUT/largest.espresso)
llvm_multisource(espresso)
+llvm_test_data(espresso INPUT/largest.espresso)