aboutsummaryrefslogtreecommitdiff
path: root/MultiSource/Benchmarks/FreeBench/neural/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'MultiSource/Benchmarks/FreeBench/neural/CMakeLists.txt')
-rw-r--r--MultiSource/Benchmarks/FreeBench/neural/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/MultiSource/Benchmarks/FreeBench/neural/CMakeLists.txt b/MultiSource/Benchmarks/FreeBench/neural/CMakeLists.txt
index cf2024a6..c3a7ec74 100644
--- a/MultiSource/Benchmarks/FreeBench/neural/CMakeLists.txt
+++ b/MultiSource/Benchmarks/FreeBench/neural/CMakeLists.txt
@@ -1,8 +1,10 @@
list(APPEND CPPFLAGS -DVERSION="1.00" -DCOMPDATE="today" -DCFLAGS="" -DHOSTNAME="thishost")
list(APPEND LDFLAGS -lm)
if(LARGE_PROBLEM_SIZE)
- set(RUN_OPTIONS ${CMAKE_CURRENT_SOURCE_DIR}/ref.in)
+ set(INPUTS ref.in)
else()
- set(RUN_OPTIONS ${CMAKE_CURRENT_SOURCE_DIR}/test.in)
+ set(INPUTS test.in)
endif()
+set(RUN_OPTIONS ${INPUTS})
llvm_multisource(neural)
+llvm_test_data(neural ${INPUTS})