aboutsummaryrefslogtreecommitdiff
path: root/MultiSource/Applications/hbd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'MultiSource/Applications/hbd/CMakeLists.txt')
-rw-r--r--MultiSource/Applications/hbd/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/MultiSource/Applications/hbd/CMakeLists.txt b/MultiSource/Applications/hbd/CMakeLists.txt
index a99b93e2..b4e4ed73 100644
--- a/MultiSource/Applications/hbd/CMakeLists.txt
+++ b/MultiSource/Applications/hbd/CMakeLists.txt
@@ -1,4 +1,5 @@
list(APPEND CPPFLAGS -DHAVE_CONFIG_H)
list(APPEND LDFLAGS -lstdc++)
-set(RUN_OPTIONS ${CMAKE_CURRENT_SOURCE_DIR}/Sort.class)
+set(RUN_OPTIONS Sort.class)
llvm_multisource(hbd)
+llvm_test_data(hbd Sort.class)