aboutsummaryrefslogtreecommitdiff
path: root/MultiSource/Applications/d/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'MultiSource/Applications/d/CMakeLists.txt')
-rw-r--r--MultiSource/Applications/d/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/MultiSource/Applications/d/CMakeLists.txt b/MultiSource/Applications/d/CMakeLists.txt
index 1f113eb8..0198e233 100644
--- a/MultiSource/Applications/d/CMakeLists.txt
+++ b/MultiSource/Applications/d/CMakeLists.txt
@@ -1,5 +1,5 @@
list(APPEND CPPFLAGS -DD_BUILD_VERSION=5725)
-set(RUN_OPTIONS -v ${CMAKE_CURRENT_SOURCE_DIR}/grammar.g)
+set(RUN_OPTIONS -v grammar.g)
set(HASH_PROGRAM_OUTPUT 1)
llvm_multisource(make_dparser
make_dparser.c
@@ -15,3 +15,4 @@ llvm_multisource(make_dparser
version.c
grammar.g.c
)
+llvm_test_data(make_dparser grammar.g)