aboutsummaryrefslogtreecommitdiff
path: root/MultiSource/Applications/SIBsim4/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'MultiSource/Applications/SIBsim4/CMakeLists.txt')
-rw-r--r--MultiSource/Applications/SIBsim4/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/MultiSource/Applications/SIBsim4/CMakeLists.txt b/MultiSource/Applications/SIBsim4/CMakeLists.txt
index 96c82d75..49bfe62d 100644
--- a/MultiSource/Applications/SIBsim4/CMakeLists.txt
+++ b/MultiSource/Applications/SIBsim4/CMakeLists.txt
@@ -1,6 +1,8 @@
if(SMALL_PROBLEM_SIZE)
- set(RUN_OPTIONS -A4 ${CMAKE_CURRENT_SOURCE_DIR}/x-small.fa ${CMAKE_CURRENT_SOURCE_DIR}/y-small.fa)
+ set(INPUTS x-small.fa y-small.fa)
else()
- set(RUN_OPTIONS -A4 ${CMAKE_CURRENT_SOURCE_DIR}/x.fa ${CMAKE_CURRENT_SOURCE_DIR}/y.fa)
+ set(INPUTS x.fa y.fa)
endif()
+set(RUN_OPTIONS -A4 ${INPUTS})
llvm_multisource(SIBsim4)
+llvm_test_data(SIBsim4 ${INPUTS})