aboutsummaryrefslogtreecommitdiff
path: root/MultiSource/Applications/ALAC/decode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'MultiSource/Applications/ALAC/decode/CMakeLists.txt')
-rw-r--r--MultiSource/Applications/ALAC/decode/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/MultiSource/Applications/ALAC/decode/CMakeLists.txt b/MultiSource/Applications/ALAC/decode/CMakeLists.txt
index fcc86e9a..f0a0ef56 100644
--- a/MultiSource/Applications/ALAC/decode/CMakeLists.txt
+++ b/MultiSource/Applications/ALAC/decode/CMakeLists.txt
@@ -6,7 +6,7 @@ else()
list(APPEND CXXFLAGS -DTARGET_RT_BIG_ENDIAN=1)
endif()
list(APPEND LDFLAGS -lstdc++)
-set(RUN_OPTIONS - - < ${CMAKE_CURRENT_SOURCE_DIR}/tune.caf)
+set(RUN_OPTIONS - - < tune.caf)
llvm_multisource(alacconvert-decode
EndianPortable.c
ALACBitUtilities.c
@@ -21,3 +21,4 @@ llvm_multisource(alacconvert-decode
main.cpp
CAFFileALAC.cpp
)
+llvm_test_data(alacconvert-decode tune.caf)