aboutsummaryrefslogtreecommitdiff
path: root/rc3/libomptarget/deviceRTLs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'rc3/libomptarget/deviceRTLs/CMakeLists.txt')
-rw-r--r--rc3/libomptarget/deviceRTLs/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/rc3/libomptarget/deviceRTLs/CMakeLists.txt b/rc3/libomptarget/deviceRTLs/CMakeLists.txt
new file mode 100644
index 0000000..7c75387
--- /dev/null
+++ b/rc3/libomptarget/deviceRTLs/CMakeLists.txt
@@ -0,0 +1,14 @@
+##===----------------------------------------------------------------------===##
+#
+# The LLVM Compiler Infrastructure
+#
+# This file is dual licensed under the MIT and the University of Illinois Open
+# Source Licenses. See LICENSE.txt for details.
+#
+# ##===----------------------------------------------------------------------===##
+#
+# Build a device RTL for each available machine available.
+#
+##===----------------------------------------------------------------------===##
+
+add_subdirectory(nvptx)