aboutsummaryrefslogtreecommitdiff
path: root/final/libomptarget/deviceRTLs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'final/libomptarget/deviceRTLs/CMakeLists.txt')
-rw-r--r--final/libomptarget/deviceRTLs/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/final/libomptarget/deviceRTLs/CMakeLists.txt b/final/libomptarget/deviceRTLs/CMakeLists.txt
new file mode 100644
index 0000000..9723fb8
--- /dev/null
+++ b/final/libomptarget/deviceRTLs/CMakeLists.txt
@@ -0,0 +1,13 @@
+##===----------------------------------------------------------------------===##
+#
+# Part of the LLVM Project, under the Apache License v2.0 with LLVM Exceptions.
+# See https://llvm.org/LICENSE.txt for license information.
+# SPDX-License-Identifier: Apache-2.0 WITH LLVM-exception
+#
+# ##===----------------------------------------------------------------------===##
+#
+# Build a device RTL for each available machine available.
+#
+##===----------------------------------------------------------------------===##
+
+add_subdirectory(nvptx)