aboutsummaryrefslogtreecommitdiff
path: root/sandbox/multithreading-tests/wait-for-subscription-only-in-thread/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sandbox/multithreading-tests/wait-for-subscription-only-in-thread/Makefile.am')
-rw-r--r--sandbox/multithreading-tests/wait-for-subscription-only-in-thread/Makefile.am18
1 files changed, 0 insertions, 18 deletions
diff --git a/sandbox/multithreading-tests/wait-for-subscription-only-in-thread/Makefile.am b/sandbox/multithreading-tests/wait-for-subscription-only-in-thread/Makefile.am
deleted file mode 100644
index 59dc63a7..00000000
--- a/sandbox/multithreading-tests/wait-for-subscription-only-in-thread/Makefile.am
+++ /dev/null
@@ -1,18 +0,0 @@
-noinst_PROGRAMS = run-test
-run_test_SOURCES = main.cpp thread.h
-
-AM_CXXFLAGS = $(QtCore_CFLAGS)
-LIBS += $(QtCore_LIBS)
-
-# library dependency hack for seamless make in cli/
-AM_CXXFLAGS += -I$(srcdir)/../../src
-run_test_LDADD = ../../src/libcontextsubscriber.la
-
-../../src/libcontextsubscriber.la: FORCE
- $(MAKE) -C ../../src libcontextsubscriber.la
-.PHONY: FORCE
-
-# moccing
-nodist_run_test_SOURCES = mocs.cpp
-QT_TOMOC = $(filter %.h, $(run_test_SOURCES))
-include $(top_srcdir)/am/qt.am