aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--meta-linaro-toolchain/recipes-core/eglibc/glibc_linaro-2.19.bb2
-rw-r--r--meta-linaro/recipes-kernel/gator/gator_git.bb2
2 files changed, 2 insertions, 2 deletions
diff --git a/meta-linaro-toolchain/recipes-core/eglibc/glibc_linaro-2.19.bb b/meta-linaro-toolchain/recipes-core/eglibc/glibc_linaro-2.19.bb
index c5616dc8..cd7db33d 100644
--- a/meta-linaro-toolchain/recipes-core/eglibc/glibc_linaro-2.19.bb
+++ b/meta-linaro-toolchain/recipes-core/eglibc/glibc_linaro-2.19.bb
@@ -6,7 +6,7 @@ MMYY = "14.08"
RELEASE = "20${MMYY}"
PR = "r${RELEASE}"
-SRC_URI = "http://cbuild.validation.linaro.org/snapshots/eglibc-${PV}-${RELEASE}.tar.bz2 \
+SRC_URI = "http://releases.linaro.org/14.08/components/toolchain/eglibc-linaro/eglibc-${PV}-${RELEASE}.tar.bz2 \
file://eglibc-svn-arm-lowlevellock-include-tls.patch \
file://IO-acquire-lock-fix.patch \
file://mips-rld-map-check.patch \
diff --git a/meta-linaro/recipes-kernel/gator/gator_git.bb b/meta-linaro/recipes-kernel/gator/gator_git.bb
index 5e5d6979..1c8431b2 100644
--- a/meta-linaro/recipes-kernel/gator/gator_git.bb
+++ b/meta-linaro/recipes-kernel/gator/gator_git.bb
@@ -21,7 +21,7 @@ EXTRA_OEMAKE = "'CFLAGS=${CFLAGS} ${TARGET_CC_ARCH} -DETCDIR=\"${sysconfdir}\"'
do_compile() {
# The regular makefile tries to be 'smart' by hardcoding ABI assumptions, let's use the clean makefile for everything.
cp ${S}/daemon/Makefile_aarch64 ${S}/daemon/Makefile
- oe_runmake -C daemon
+ oe_runmake -C daemon CC='${CC}' CXX='${CXX}'
}
do_install() {