aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMilo Casagrande <milo@ubuntu.com>2013-01-30 15:10:22 +0100
committerMilo Casagrande <milo@ubuntu.com>2013-01-30 15:10:22 +0100
commitee97c7680d137458a1a14455ae0f8644170a151b (patch)
tree0250d3506d8ad120d5e639d9c3be0b4531bd4071
parentef72e9c33adfea4d6651f34ac8b70c9591c0f8da (diff)
downloadrhodecode-config-ee97c7680d137458a1a14455ae0f8644170a151b.tar.gz
Added python-ldap package for requirements.
-rw-r--r--INSTALL1
-rwxr-xr-xscripts/rhodecode-setup2
2 files changed, 2 insertions, 1 deletions
diff --git a/INSTALL b/INSTALL
index 5c39491..4dd538d 100644
--- a/INSTALL
+++ b/INSTALL
@@ -55,6 +55,7 @@ Dependencies
* python-dev
* python-docutils
* python-formencode
+ * python-ldap
* python-mailer
* python-markdown
* python-nose
diff --git a/scripts/rhodecode-setup b/scripts/rhodecode-setup
index 23e9e8e..8cd7cd7 100755
--- a/scripts/rhodecode-setup
+++ b/scripts/rhodecode-setup
@@ -16,7 +16,7 @@ REQUIRED_PACKAGES = ["python-pip", "python-webob", "python-bcrypt",
"python-formencode", "python-pylons", "python-dev",
"python-pastescript", "python-psycopg2", "python-nose",
"build-essential", "python-amqplib", "python-anyjson",
- "python-mailer", "apache2", "git"]
+ "python-mailer", "apache2", "git", "python-ldap"]
# Packages required for celery integration.
CELERY_REQUIRED_PACKAGES = ["rabbitmq-server"]