aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index a5d8d7a..3b4175f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -8,7 +8,6 @@ set(OPENCL_TESTS_SOURCE
test_context.cpp
test_commandqueue.cpp
test_mem.cpp
- test_basic_parameter_types.cpp
test_kernel.cpp
test_program.cpp
test_builtins.cpp
@@ -26,7 +25,6 @@ OPENCL_TEST(tests device)
OPENCL_TEST(tests context)
OPENCL_TEST(tests commandqueue)
OPENCL_TEST(tests mem)
-OPENCL_TEST(tests basic_parameter_types)
OPENCL_TEST(tests kernel)
OPENCL_TEST(tests program)
OPENCL_TEST(tests builtins)