aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Dechesne <nicolas.dechesne@linaro.org>2018-01-10 23:14:13 +0100
committerNicolas Dechesne <nicolas.dechesne@linaro.org>2018-01-10 23:14:13 +0100
commit0a6c1c434f53dd3b725ceea0faa75717a209f4c4 (patch)
treee60442e733a834322684834fc873d6470d0aab46
parente1766ff8c8134a896c6390e28a06209106a88657 (diff)
downloadfai-0a6c1c434f53dd3b725ceea0faa75717a209f4c4.tar.gz
INSTALLER: android-tools-fsutils is deprecated
Debian is now using android-platform-system-core source package to provide various Android tools, see: https://packages.debian.org/fr/source/buster/android-platform-system-core The GUI installer needs simg2img to flash sparse images into eMMC Change-Id: I3ec1871abeee8bbbbfde106a0590803aaf9850cf Signed-off-by: Nicolas Dechesne <nicolas.dechesne@linaro.org>
-rw-r--r--package_config/INSTALLER2
1 files changed, 1 insertions, 1 deletions
diff --git a/package_config/INSTALLER b/package_config/INSTALLER
index 27b6557..2dd91ff 100644
--- a/package_config/INSTALLER
+++ b/package_config/INSTALLER
@@ -1,6 +1,5 @@
PACKAGES install-norec
96boards-installer-session
-android-tools-fsutils
grub-common
grub-efi-arm64
kpartx
@@ -9,6 +8,7 @@ libgl1-mesa-glx
lightdm
mesa-utils
network-manager
+simg2img
x11-utils
x11-xserver-utils
xinit