summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Harkin <ryan.harkin@linaro.org>2015-04-13 13:02:00 +0100
committerRyan Harkin <ryan.harkin@linaro.org>2015-04-13 13:02:00 +0100
commit472dc5410ffee60001bf0dc493e605eb6dac2790 (patch)
tree23c96ed71a4e710ffd2054793725952158693790
parent7edec3d4dd11a707d543baf869eac57927a8343a (diff)
downloadmember-builds-15.03.tar.gz
15.03: fix OE kernel version15.03
Change-Id: I8ad9382d622956e2f5a0cb021ae5f678f7979d50 Signed-off-by: Ryan Harkin <ryan.harkin@linaro.org>
-rw-r--r--members/arm/openembedded/juno-lsk/INSTALL.textile4
1 files changed, 2 insertions, 2 deletions
diff --git a/members/arm/openembedded/juno-lsk/INSTALL.textile b/members/arm/openembedded/juno-lsk/INSTALL.textile
index 2c1c79c..c69c048 100644
--- a/members/arm/openembedded/juno-lsk/INSTALL.textile
+++ b/members/arm/openembedded/juno-lsk/INSTALL.textile
@@ -225,11 +225,11 @@ You should see output similar to the following:
bc. EFI stub: Booting Linux Kernel...
[ 0.000000] Initializing cgroup subsys cpu
-[ 0.000000] Linux version 3.10.63.0-1-linaro-lt-vexpress64 (buildslave@x86-64-07) (gcc version 4.9.2 20140904 (prerelease) (crosstool-NG linaro-1.13.1-4.9-2014.09 - Linaro GCC 4.9-2014.09) ) #1ubuntu1~ci+150122150359 SMP Thu Jan 22 15:04:41 UTC 2015
+[ 0.000000] Linux version 3.10.0-1-linaro-lt-vexpress64 (buildslave@x86-64-07) (gcc version 4.9.2 20140904 (prerelease) (crosstool-NG linaro-1.13.1-4.9-2014.09 - Linaro GCC 4.9-2014.09) ) #1ubuntu1~ci+150324082033 SMP Tue Mar 24 08:21:16 UTC 2015
[ 0.000000] CPU: AArch64 Processor [410fd030] revision 0
[ 0.000000] Machine: Juno
-One important part of the output is the Linux version, shown above as 3.10.68. It is critical that you ensure you are booting Linux version 3.10.68. If you are not, it may be that you have mis-configured your system and you should revise your configuration by repeating the steps above.
+One important part of the output is the Linux version, shown above as 3.10. It is critical that you ensure you are booting Linux version 3.10 and not 3.15 that comes installed with the ARM Firmware images. If you are not, it may be that you have mis-configured your system and you should revise your configuration by repeating the steps above.
h2. Automating the EFI Shell boot command